RSS Feed
News
Feb
12
Serious vulnerability with Cisco ASA firewalls
Posted by Dan Ankers on 12 February 2016 17:17

Cisco have released a Security Advisory for their ASA Firewall Software.  They have discovered a vulnerability that means “an attacker could exploit this vulnerability by sending crafted UDP packets to the affected system. An exploit could allow the attacker to execute arbitrary code and obtain full control of the system or to cause a reload of the affected system.

The full advisory, and a list of the first fixed release of every major version (see “Software Versions and Fixes”), is available at the following link:

https://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20160210-asa-ike

Please note that upgrades are dependent on there being sufficient memory present on the device.   No support contract is required to receive security upgrades.

If you require any further assistance with this notification, please raise a ticket and an engineer will respond.


Comments (0)